Bug 195785 - Can't add icon to custom application launcher
Can't add icon to custom application launcher
Status: CLOSED DUPLICATE of bug 199702
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2006-06-17 14:51 EDT by Chris Adams
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-25 11:50:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Adams 2006-06-17 14:51:01 EDT
When I add a panel launcher for xterm, I cannot assign an icon.  I can bring up
the icon selector, but clicking on an icon does not select it (so all I can get
is a "?" icon).
Comment 1 Konstantin Ryabitsev 2006-06-26 14:26:04 EDT
Confirming the same behaviour.
Comment 2 Gerry Tool 2006-06-26 15:03:26 EDT
same here, in addition if I find the icon by browsing, the dialog moves to the
new directory listing, but when I try to type the name of the icon into the
address field, the dialog closes with no error message.
Comment 3 Matthew Mintel 2006-07-04 13:53:16 EDT
I am having the same problem, on one occasion it actually assigned it for me but
it was unknown as to HOW it came to the conclusion. When I manually assign
ICON=xxxx.png in .gnome2/panel2.d/default/launchers/greasy-004d637d8d.desktop
and then hup the panel it goes in fine... just not through the gnome-panel
properties gui.
Comment 4 LarryT 2006-07-11 12:03:52 EDT
Having the same problem on fc6-test1 :
Wanted to create a launcher running this command "gnome-umount -d /dev/hdc"
(since k3b cant umount cdrw before erasing cdrw). During the creation i wanted
to add an icon for my launcher : i can see all the icons in /usr/share/pixmaps,
but i am unable to choose one of them for my launcher...
Comment 5 Matthias Clasen 2006-07-25 11:50:46 EDT

*** This bug has been marked as a duplicate of 199702 ***

Note You need to log in before you can comment on or make changes to this bug.