Bug 195794 - No match for "EPSON Stylus Photo R220"
Summary: No match for "EPSON Stylus Photo R220"
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Update
TreeView+ depends on / blocked
 
Reported: 2006-06-17 21:06 UTC by Jon Burgess
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 3.0.2-39.1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 11:06:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Burgess 2006-06-17 21:06:34 UTC
Description of problem:
$ system-config-printer
No match for USB device:
  mfr "EPSON"
  model "Stylus Photo R220"
  desc "EPSON Stylus Photo R220"
  cmdset "ESCPL2,BDC,D4"


Version-Release number of selected component (if applicable):
foomatic-3.0.2-33.3
system-config-printer-0.6.151.7-1
gimp-print-4.2.7-16

How reproducible: Every time

Steps to Reproduce:
1. plug in printer
2. system-config-printer
3.
  
Actual results:


Expected results:


Additional info:
The printer works fairly well using R200 driver, but output is better with
guttenprint-5.0.0-rc's which have a specific driver for the R220.

Comment 1 Fedora Update System 2006-11-13 20:45:01 UTC
Fixed in update: foomatic-3.0.2-39.1.fc6

Comment 2 Jon Burgess 2006-11-13 22:16:05 UTC
Looks like it works. I removed all previous print queues from cups then
rebooted. When I logged back in, cups had the following printer configured:

Description: Added by HAL
Location:
Make and Model: Epson Stylus Photo R220 Foomatic/gutenprint-ijs-simplified.5.0
(recommended)
Printer State: idle, accepting jobs, published.
Device URI:
hal:///org/freedesktop/Hal/devices/usb_device_4b8_5_L16P10603231010130_if0_printer_noserial



Note You need to log in before you can comment on or make changes to this bug.