Bug 195812 - Anaconda does ot detect md raid arrays with missing memebers for install
Summary: Anaconda does ot detect md raid arrays with missing memebers for install
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-18 04:41 UTC by Remi Gauvin
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-20 00:46:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Remi Gauvin 2006-06-18 04:41:51 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. Partition a hard drive with an Autodetect Raid partion type
2. mdadm --create --level 1 -n 2 /dev/md0 /dev/sda missing
3. Boot with Fedora CD/DVD and try to install
  
Actual results:

Fedora does not detect the MD device, nor does it allow you to create one like
it, since Anaconda doesn't support the "missing" device

Expected results:
 
Autodetect and start the MD device, allow installation to proceed on the MD device.


Additional info:

I even tried switching to console before installation begins and ativate the the
md array myself with mdadm --assemble /dev/md0 /dev/sda1, But the partitioning
part of installation still refused to acknowledge the md device

Comment 1 Jeremy Katz 2006-06-20 00:46:18 UTC
Installation to degraded arrays is not supported


Note You need to log in before you can comment on or make changes to this bug.