Bug 195818 - wine-docs: broken FC3 -> FC4 upgrade path
Summary: wine-docs: broken FC3 -> FC4 upgrade path
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: wine-docs   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 179852
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-18 07:41 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 08:30:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2006-06-18 07:41:56 UTC
From https://www.redhat.com/archives/fedora-extras-list/2006-June/msg00749.html

wine-docs:
  3: 0:0.9.15-1.fc3 (FE3)
  4: 0:0.9.15-0.1.fc4 (FE4)
  5: 0:0.9.15-1.fc5 (FE5)
  6: 0:0.9.15-1.fc6 (FE6)

This is probably not at all critical since it's a doc package after all, but
should be fixed even if only to keep it off the broken upgrade paths report.

Comment 1 Ville Skyttä 2006-06-26 22:00:42 UTC
I see this was updated to 0.9.16, why not fix the upgrade path while at it?  I
don't see why bug 179852 should block such a simple fix.

Comment 2 Andreas Bierfert 2006-06-27 09:07:43 UTC
because ;)
The version number reflects that the FE4 build is just a ugly workaround nothing
more and nothing less and that other stuff needs to be fixed in order to get
this working. So actually I would rather stick with the FE3 version on an
FE3->FE4 upgrade then install the FE4 version (if you take a closer look
FE{3,5,6} specs are identical. So this is ok, at least from my pov. I would
rather want to know what is blocking the fix so we can get this build in a sane
fashion.

Comment 3 Andreas Bierfert 2006-08-22 08:30:21 UTC
K you won ;) 


Note You need to log in before you can comment on or make changes to this bug.