Bug 195839 - pup should allow selecting non-upgradeable packages which
pup should allow selecting non-upgradeable packages which
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-18 10:55 EDT by Vladimir Kotal
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 17:22:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Kotal 2006-06-18 10:55:55 EDT
Description of problem:
pup should allow user to set list of packages which will not be upgraded

Version-Release number of selected component (if applicable):
pirut-1.0.1-1

How reproducible:
launch pup, try to select packages which will not be upgraded

Steps to Reproduce:
1. launch pup
2. try to select non-upgradeable packages
  
Actual results:
pup does not allow this

Expected results:
pup should allow this

Additional info:
Comment 1 Jeremy Katz 2006-06-19 17:22:25 EDT
You can set a list of packages to not be upgraded with exclude= in /etc/yum.conf
Comment 2 Vladimir Kotal 2006-06-20 15:45:09 EDT
if this is not a bug why not make it request-for-enhancement ? previous upgrade
GUI had this option if I remember correctly.

Note You need to log in before you can comment on or make changes to this bug.