Bug 195843 - konqueror segmentation fault on a secure login to a credit card site
konqueror segmentation fault on a secure login to a credit card site
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
http://www.hsbccreditcard.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-18 13:10 EDT by Alexei Podtelezhnikov
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 21:16:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexei Podtelezhnikov 2006-06-18 13:10:04 EDT
Description of problem:
konqueror 3.5.3 barfs on www.hsbccreditcard.com
Segmentation fault during authentication process I guess.

Version-Release number of selected component (if applicable):
kdebase-3.5.3-0.1.fc4

How reproducible:
100%


Steps to Reproduce:
1. https://www.hsbccreditcard.com/ccssa/HSCustomerCare
2. login
3.
  
Actual results:
Segmentation fault

Expected results:



Additional info:
Comment 1 Christian Iseli 2007-01-19 19:35:54 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.

Note You need to log in before you can comment on or make changes to this bug.