Bug 19590 - Graphical Installer won't start up
Graphical Installer won't start up
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-23 04:09 EDT by misterb
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-17 11:49:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description misterb 2000-10-23 04:09:04 EDT
I'm trying to install from the images I have taken from the net. They are 
the respin versions, and MD5 checksum was fine. They also work ok on my 
other computer.....

However, on my Linux server, the Graphical Installer won't start up. I 
have a Matrox Millenium II card in it, and a 3 button serial mouse, but 
booting from the floppy disk sends it only into the text version. I've 
tried using the Anaconda upgrade, and that doesn't appear to make a 
difference. I've tried using another old card I have (just an old VGA 
card), and that didn't work either.

That would be fine, but I want to do some software RAID and Disk Druid 
doesn't seem to be allowing me to create RAID partitions. The help says it 
should have a "Make RAID" button, but it isn't appearing! So I guess this 
could be two bugs?!
Comment 1 Michael Fulbright 2000-10-30 15:12:15 EST
Your video card should be supported - it isn't clear why it would be failing.

Does it report that it has successfully probed a mouse before it switches to
text mode installer?

Does the screen blink or anything like it tried to go into graphics mode but it
failed?
Comment 2 misterb 2000-10-31 03:31:35 EST
Doesn't talk about the mouse at all..... but that was what I was wondering 
about. The thing is the 6.2 Graphical Installer did work fine on it.

Doesn't appear to go into Graphical Mode at all. There is no output from X or 
anything.

What ever is wrong it is doing it wrong completely silently!
Comment 3 misterb 2000-11-03 03:20:02 EST
I had another machine open last night, and I transferred in some of the sims...

With 64Mb in the machine, the GUI mode started. But since when has 64Mb been a 
requisite for the gui mode?
Comment 4 Brock Organ 2000-11-07 10:13:29 EST
how much memory was in the machine before you upped it to 64Mb?  I believe the
GUI may require > 32Mb ...
Comment 5 misterb 2000-11-08 06:27:10 EST
32Mb. I wasn't aware 64Mb was requisite. Also, if the functionality available 
in Text Mode shold be the same as that available in GUI mode.....
Comment 6 Michael Fulbright 2000-11-17 11:49:05 EST
We plan on making the TUI installer have more functionality than it currently does.

Note You need to log in before you can comment on or make changes to this bug.