Bug 1959021 - ovnkube-master sbdb container does not set requests on cpu or memory
Summary: ovnkube-master sbdb container does not set requests on cpu or memory
Keywords:
Status: CLOSED DUPLICATE of bug 1957749
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.8
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.7.z
Assignee: Dan Williams
QA Contact: Dan Brahaney
URL:
Whiteboard:
Depends On: 1939752
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-10 15:12 UTC by OpenShift BugZilla Robot
Modified: 2021-05-10 15:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-10 15:13:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 1088 0 None open [release-4.7] Bug 1959021: ovnkube: add missing resource requests for SBDB 2021-05-10 15:12:20 UTC

Comment 1 Dan Williams 2021-05-10 15:13:15 UTC

*** This bug has been marked as a duplicate of bug 1957749 ***


Note You need to log in before you can comment on or make changes to this bug.