Bug 1959695 - Cannot create vm on latest CNV 4.8 because api version not match
Summary: Cannot create vm on latest CNV 4.8 because api version not match
Keywords:
Status: CLOSED DUPLICATE of bug 1958811
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-12 06:37 UTC by Guohua Ouyang
Modified: 2021-05-12 07:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-12 07:44:24 UTC
Target Upstream Version:


Attachments (Terms of Use)
api not match error (161.75 KB, image/png)
2021-05-12 06:37 UTC, Guohua Ouyang
no flags Details

Description Guohua Ouyang 2021-05-12 06:37:59 UTC
Created attachment 1782246 [details]
api not match error

Description of problem:
Create vm on ui meet below error:
the API version in the data (kubevirt.io/v1) does not match the expected API version (kubevirt.io/v1alpha3)

Version-Release number of selected component (if applicable):
master

How reproducible:
100%

Steps to Reproduce:
1. create a VM from wizard
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Guohua Ouyang 2021-05-12 07:44:24 UTC

*** This bug has been marked as a duplicate of bug 1958811 ***


Note You need to log in before you can comment on or make changes to this bug.