Bug 19600 - GCC install broken
Summary: GCC install broken
Status: CLOSED DUPLICATE of bug 19088
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-23 13:37 UTC by Ed McKenzie
Modified: 2016-11-24 14:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-23 13:37:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2000-10-23 13:37:59 UTC
Python 2.0 doesn't build, because LONG_BIT is defined in the compiler
headers as 64 (which is incorrect for ia32.) The gcc provided with RH7
appears to be configured incorrectly.

Comment 1 Jakub Jelinek 2000-10-23 14:59:38 UTC

*** This bug has been marked as a duplicate of 19088 ***

Comment 2 Jakub Jelinek 2000-10-23 15:00:32 UTC
If you want to know quick workaround, add -I/usr/include to CFLAGS.


Note You need to log in before you can comment on or make changes to this bug.