Bug 196016 - triggerin missing requirement for coreutils
triggerin missing requirement for coreutils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: guile (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
:
Depends On:
Blocks: FC6Test3Blocker
  Show dependency treegraph
 
Reported: 2006-06-20 08:33 EDT by Joe Orton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 07:21:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2006-06-20 08:33:04 EDT
install.log fails with:

/var/tmp/rpm-tmp.11749: line 1: ln: command not found
/var/tmp/rpm-tmp.11749: line 2: rm: command not found
ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
"/usr/share/guile/1.8" "/usr/share/guile")
error: %trigger(guile-1.8.0-5.i386) scriptlet failed, exit status 1

needs a:

Requires(triggerin): coreutils

?

I've no idea if RPM groks that though.
Comment 1 Will Woods 2006-07-10 17:45:26 EDT
Still causing scriptlet failures in the most recent FC6t2 candidates.
Comment 2 Will Woods 2006-07-10 17:53:58 EDT
This apparently occurs while installing slib:

Error(s) installing: slib 3a3 1 noarch
/var/tmp/rpm-tmp.48273: line 1: ln: command not found
/var/tmp/rpm-tmp.48273: line 2: rm: command not found
ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
"/usr/share/guile/1.8" "/usr/share/guile")
error: %trigger(guile-1.8.0-5.i386) scriptlet failed, exit status 1
Comment 3 Miroslav Lichvar 2006-07-12 07:21:48 EDT
Fixed in guile-1.8.0-6.20060712cvs.

Note You need to log in before you can comment on or make changes to this bug.