This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 196092 - RFE: Add "Reassign bug to me" feature to bug reassignment options.
RFE: Add "Reassign bug to me" feature to bug reassignment options.
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-20 18:19 EDT by Mike A. Harris
Modified: 2007-04-18 13:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 06:00:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2006-06-20 18:19:37 EDT
I've noticed some other bugzillas have a "Reassign bug to me" or a
"take bug ownership" radio button in their bug reassignment sections,
and for a while now I've thought that would be very useful to have in
our bugzilla too, and probably easy to enable or implement.

Right now we have:
( ) Leave assigned to than@redhat.com 
( ) Reassign bug to [          ]
( ) Reassign bug to owner and QA contact of selected component 

I'd like to see this one added:
( ) Reassign bug to $currently_logged_in_bugzilla_user_filled_in_here

This would be tremendously useful and save a lot of time for many
developers I believe.  With all all X bugs going to xgl-maint currently
by default, when we take ownership of a bug, we currently have to cut
and paste xgl-maint into CC to keep it in the loop, and then choose
"Reassign bug to [    ]" and fill in our own email.  With "to me" as
an option, it would make this very frequent operation one notch easier
to do.

Anyhow, I wanted to log the idea in bugzilla as I keep thinking about it
but forgetting to do it. ;)

TIA
Comment 1 Mike A. Harris 2006-10-27 06:00:17 EDT
I still think this would be a general purpose useful feature for Red Hat (and
other bugzillas), but am no longer interested in tracking this feature request
due to my greatly reduced usage of bugzilla nowadays.

Note You need to log in before you can comment on or make changes to this bug.