Bug 196121 - Regression: "STLS not supported"
Regression: "STLS not supported"
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Depends On:
  Show dependency treegraph
Reported: 2006-06-21 04:49 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-10-02 13:46:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-06-21 04:49:49 EDT
Description of problem:
Since installing the updated packages I now get an error message when fetching mail:

Error while Fetching Mail.

Failed to connect to POP server pop.registerapi.com in secure mode: STLS not

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Fetch mail from a POP server using TLS encryption
Actual results:

Expected results:
Works, as before
Comment 1 Matthew Barnes 2007-01-01 23:09:19 EST
Apologies for taking so long to respond.

Is this regression still present in Fedora Core 6?
Comment 2 Tim Waugh 2007-01-02 05:26:35 EST
I no longer have access to that mail host to test with.
Comment 3 Andre Klapper 2007-08-03 22:09:56 EDT
evolution changed the unsecure "use encryption whenever possible" (which tried
to use tls and in the case of failure used plain) setting to strict handling,
which just means that evolution will fail if the server does not support tls.
please set "encryption" in your pop account preferences to "none", and this
should probably work.
Comment 4 Matěj Cepl 2007-08-31 11:21:14 EDT
The distribution against which this bug was reported is no longer supported,
could you please reproduce this with the updated version of the currently
supported distribution (Fedora Core 6, or Fedora 7, or Rawhide)? If this issue
turns out to still be reproducible, please let us know in this bug report.  If
after a month's time we have not heard back from you, we will have to close this

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 5 Matthew Barnes 2007-10-02 13:46:26 EDT

Note You need to log in before you can comment on or make changes to this bug.