Bug 196143 - kdemultimedia-extras: juk does not retrieve cover images
kdemultimedia-extras: juk does not retrieve cover images
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdemultimedia-extras (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-21 10:57 EDT by Daigoro Toyama
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 11:23:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daigoro Toyama 2006-06-21 10:57:19 EDT
Description of problem:

JuK will not retrieve album cover images from the Internet using its Cover
Manager feature. And yes, I am connected to the Internet.


Version-Release number of selected component (if applicable):

JuK 2.3.2


How reproducible:

Always


Steps to Reproduce:
1. Run JuK.
2. Create the playlist of your favourite album (let's use "Jazz" by Queen).
3. Go to Tagger -> Cover Manager -> Get Cover From Internet.
  
Actual results:

A "Cover Downloader" dialog box pops up saying "No matching images found, please
enter new search terms." The line edit box has the current search time, "Queen
Jazz" in the above case.


Expected results:

A list of available cover images to choose from should pop up.


Additional info:

The feature was working well up to KDE 3.5.2.
Comment 1 Ngo Than 2006-06-21 11:21:03 EDT
the kde packages in FC4/FC5 does not included juk, i assume you have
installed kde packages from http://kde-redhat.unl.edu/yum/fedora/fedora/4.

Please report this bug to http://kde-redhat.unl.edu/yum/fedora/fedora/4.

Thanks
Comment 2 Daigoro Toyama 2006-06-21 19:59:28 EDT
Ngo,

I installed it from Fedora Extras. Is Extras not covered by Red Hat?

$ rpm -q --whatprovides `which juk`
kdemultimedia-extras-3.5.2-5.fc5
Comment 3 Ngo Than 2006-06-22 11:44:24 EDT
oh, you have selected wrong product, it should be fedora-extras.
Comment 4 Rex Dieter 2006-06-22 14:55:39 EDT
FYI, juk in turn uses libtunepimp to fetch tagging information.
Comment 5 Rex Dieter 2006-06-22 14:59:57 EDT
I can confirm the juk's cover fetching doesn't work for me either.  
amarok, which uses libtunepimp similarly, *does* work.
Comment 6 Daigoro Toyama 2006-06-22 23:01:51 EDT
Ngo,

Thanks for the correction.

Rex and others,

JuK for FC5 works fine. Looks like the FC5 version uses MusicBrainz, which as I
understand is a proxy to get around the limitation Amazon poses. (Please correct
me if I'm wrong.) I suppose it is not the case with the FC4 version?

Note You need to log in before you can comment on or make changes to this bug.