Bug 1961809 - Unable to log in to Windows VM: Send key ctrl-alt-del does not work
Summary: Unable to log in to Windows VM: Send key ctrl-alt-del does not work
Status: CLOSED DUPLICATE of bug 1964789
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
Target Milestone: ---
: ---
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
Depends On:
TreeView+ depends on / blocked
Reported: 2021-05-18 18:08 UTC by Chandler Wilkerson
Modified: 2021-06-02 05:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Last Closed: 2021-06-02 05:49:44 UTC
Target Upstream Version:

Attachments (Terms of Use)

Description Chandler Wilkerson 2021-05-18 18:08:38 UTC
Description of problem:
In a Windows (2k19) VM, using the Send Key drop down to send ctrl-alt-del (required to log in) does not send key combo to VM

Version-Release number of selected component (if applicable):
CNV 4.8.0, OCP 4.8

How reproducible:

Steps to Reproduce:
1. Create Windows VM
2. Attempt to log in via VNC console
3. Click Send Key and select ctrl-alt-del

Actual results:
Nothing happens

Expected results:
Windows VM receives key combo and presents login screen

Additional info:
Happens both in automatic installs, clones of that install, and manual installs from ISO. VNC was working up to this point (interaction required to set password first time)

Comment 1 Chandler Wilkerson 2021-05-18 19:26:35 UTC
Additional work-around attempts:

I'm using Firefox firefox-78.6.1-1.el8_3.x86_64 and have tried restarting the browser and using private mode.

I have also tried as a regular user and kubeadmin.

Finally, I have tried both under the VM details Console tab and with the console exported to a new window.

Comment 2 Yaacov Zamir 2021-06-02 05:49:44 UTC

*** This bug has been marked as a duplicate of bug 1964789 ***

Note You need to log in before you can comment on or make changes to this bug.