Bug 196199 - Beagle requires evolution.
Beagle requires evolution.
Status: CLOSED DUPLICATE of bug 183609
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-21 16:29 EDT by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-22 03:41:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2006-06-21 16:29:44 EDT
Description of problem:
I really, really want to remove evolution from my system, but I can't without
losing beagle. It turns out that beagle depends on evolution-sharp, which
depends on evolution.

beagle should be able to function without evolution installed.

Version-Release number of selected component (if applicable):
beagle-0.2.6-1.fc5.1
evolution-sharp-0.10.2-9.3
Comment 1 Alexander Larsson 2006-06-22 03:41:09 EDT

*** This bug has been marked as a duplicate of 183609 ***

Note You need to log in before you can comment on or make changes to this bug.