Bug 19620 - bug with new connections in samba (Printing)
Summary: bug with new connections in samba (Printing)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-23 16:09 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-20 21:36:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-23 16:09:57 UTC
There seems to be a bug with expiring connections.
The settings are the following:
1. Samba server on Linux computer which is connected to a printer.
2. Linux client with a printer configured as SMB printer which prints via
server from item 1.

The problem is:
When after few days of idle client something is printed from the client
(item 2) it
does not go through. The printed page just disappeares, nothing is printed
on printer.
Then, if I print the same page once again it successfully gets printed.
All futher prints are OK also.
Seems that after long idle work (2-3 days) of a client (item 2)
first print job printed from it just disappeares. All further prints are
OK.

Comment 1 Trond Eivind Glomsrxd 2001-06-20 21:04:59 UTC
Still a problem with the latest errata?

Comment 2 Need Real Name 2001-06-20 21:36:20 UTC
I am not sure what what is causing this problem.
In samba-2.0.8-1.7 (updates from RedHat 7.0)
I did not have this problem since Fri 18 May 2001.
I do not know for sure whether the problem was fixed in samba-2.0.8-1.7 or not.
In samba 2.0.7 I had this problem twice in 6 months period.


Comment 3 Trond Eivind Glomsrxd 2001-06-20 22:02:19 UTC
Reopen if you can reproduce it, with as much reproduction info as possible.


Note You need to log in before you can comment on or make changes to this bug.