Bug 1962391 - Can't install/list/update cores from within retroarch
Summary: Can't install/list/update cores from within retroarch
Keywords:
Status: CLOSED DUPLICATE of bug 1846170
Alias: None
Product: Fedora
Classification: Fedora
Component: retroarch
Version: 35
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Artem
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-19 22:44 UTC by romulasry
Modified: 2021-10-03 10:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-10-03 10:10:39 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description romulasry 2021-05-19 22:44:38 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install retroarch
2. Open
3. Main menu

Actual results:
No way to update/install/list cores

Expected results:
The above

Additional info:

Comment 1 Ben Cotton 2021-08-10 13:41:04 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 35 development cycle.
Changing version to 35.

Comment 2 Artem 2021-10-03 10:10:39 UTC

*** This bug has been marked as a duplicate of bug 1846170 ***


Note You need to log in before you can comment on or make changes to this bug.