Bug 196248 - Some parts of "Satellite Tools" are translated, but not implemented
Some parts of "Satellite Tools" are translated, but not implemented
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Beth Nackashi
: Translation
Depends On:
Blocks: 197260
  Show dependency treegraph
 
Reported: 2006-06-22 03:37 EDT by Chester Cheng
Modified: 2016-06-23 00:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 03:04:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chester Cheng 2006-06-22 03:37:47 EDT
Description of problem:


Version-Release number of selected component (if applicable):
* The "Task Engine Status" and "String Manager" are in English.
* The "Satellite Configuration" is in Chinese except the "Bootscript xxx". I
guess this will be solved after the web content is refresh.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chester Cheng 2006-09-13 14:13:49 EDT
Hi Shannon,

This problem still exists in the traditional Chinese version.
Can you have a look at it?

Cheers,
Chester
Comment 2 Chester Cheng 2006-09-19 03:04:44 EDT
As confirmed with Larry, this bug can be resolved.
This is because the translation will be implemented in the next version.

Note You need to log in before you can comment on or make changes to this bug.