Bug 196250 - Some parts of "Channels" are not translated in zh-TW
Summary: Some parts of "Channels" are not translated in zh-TW
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: i18n   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords: Translation
Depends On:
Blocks: 197260
TreeView+ depends on / blocked
 
Reported: 2006-06-22 07:41 UTC by Chester Cheng
Modified: 2016-06-23 04:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 07:05:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chester Cheng 2006-06-22 07:41:28 UTC
Description of problem:

The content of these sections (and their sub-sections) are still in English.

Channels -> Package Search
Channels -> Manage Software Channels
Channels -> Manage Config Channels

Comment 1 Chester Cheng 2006-09-13 17:45:21 UTC
Hi Shannon,

This problem still exists in the traditional Chinese version.
Can you have a look at it?

Cheers,
Chester

Comment 2 Chester Cheng 2006-09-19 07:05:15 UTC
As confirmed with Larry, this bug can be resolved.
This is because the translation will be implemented in the next version.


Note You need to log in before you can comment on or make changes to this bug.