Bug 196266 - kdevelop: missing qt4 template
kdevelop: missing qt4 template
Product: Fedora
Classification: Fedora
Component: kdevelop (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-06-22 06:22 EDT by Frank Büttner
Modified: 2008-05-06 12:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-06 12:01:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2006-06-22 06:22:19 EDT
For the next release you can try to add an optional kdevelop template for Qt4.
Comment 1 Rex Dieter 2006-06-22 06:26:42 EDT
Is such a thing included in the qt4 tarball?  If so, where?
Comment 2 Frank Büttner 2006-06-22 06:38:50 EDT
no.But can try to buit it when using the Qt3 tempplate.
PS: Qt 4.1.4 has released. So please update:)
Comment 3 Rex Dieter 2006-06-23 08:50:52 EDT
I'm currently leaning toward not doing this, since it's not included upstream.  

That is, unless it's trivially simple to implement what you want (and that's not
clear to me).  What exactly do you suggest adding?  From where?  to where?
Comment 4 Frank Büttner 2006-06-23 09:07:08 EDT
When use kdevelop ther are only templates for Qt3. I will try to build one and
post it here.
Comment 5 Frank Büttner 2006-06-23 09:28:18 EDT
So I have find that this is an problem of the kdevelop package.
On the KDE page it is written, that kdevelop 3.3.3. have templates for Qt4.
kdevelop 3.3. is included at FC5. 
But how can this be solved??
Comment 6 Rex Dieter 2006-06-23 09:33:35 EDT
> But how can this be solved??

Apparently not here, anyway.  Maybe in kdevelop?  Reassigning there.
Comment 7 Rex Dieter 2006-06-23 09:34:41 EDT
Reassigned to fc5/kdevelop
Comment 8 Bug Zapper 2008-04-03 23:08:17 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 9 Bug Zapper 2008-05-06 12:01:56 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.