Bug 196269 - List corruption with kernel-2.6.16-1.2133_FC5
List corruption with kernel-2.6.16-1.2133_FC5
Status: CLOSED DUPLICATE of bug 194597
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 07:44 EDT by vvs
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-22 07:57:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
relevant contents of /var/log/messages (6.62 KB, text/plain)
2006-06-22 07:44 EDT, vvs
no flags Details

  None (edit)
Description vvs 2006-06-22 07:44:21 EDT
Description of problem:

After upgrading to new kernel I've got a list corruption problem when trying to
remove kernel module from memory.

Version-Release number of selected component (if applicable):

kernel-2.6.16-1.2133_FC5

How reproducible:

Always

Steps to Reproduce:
1. Boot Fedora using this kernel
2. modprobe -r snd-seq-dummy
  
Actual results:

It crashed

Expected results:

It should not

Additional info:

It worked in kernel-2.6.16-1.2122_FC5

This is a repost of bug 194959 which desappeared from bugzilla at June 13
Comment 1 vvs 2006-06-22 07:44:22 EDT
Created attachment 131344 [details]
relevant contents of /var/log/messages
Comment 2 vvs 2006-06-22 07:57:38 EDT
Sorry for duplicate. That bugzilla crash created too much confusion for me. I
didn't see that someone posted that bug after that.

*** This bug has been marked as a duplicate of 194597 ***

Note You need to log in before you can comment on or make changes to this bug.