Bug 19630 - netpbm-devel depends on shhopt.h
netpbm-devel depends on shhopt.h
Status: CLOSED DUPLICATE of bug 19672
Product: Red Hat Linux
Classification: Retired
Component: netpbm (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-23 15:48 EDT by Osma Ahvenlampi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-23 15:48:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Osma Ahvenlampi 2000-10-23 15:48:53 EDT
I'm also filing this under libgr, since netpbm in't available as a
component in the new bug form.

netpbm-devel-9.5-5 installs /usr/include/pbmplus.h, which wants to include
shhopt.h. This header is nowhere to be found, though.
Comment 1 Nalin Dahyabhai 2000-10-24 14:49:23 EDT

*** This bug has been marked as a duplicate of 19672 ***

Note You need to log in before you can comment on or make changes to this bug.