Bug 196374 - Installation fails on Transmeta Crusoe processor system
Installation fails on Transmeta Crusoe processor system
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
Bill Nottingham
: Reopened
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-06-22 15:57 EDT by Erika Mustermann
Modified: 2014-03-16 23:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 19:49:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This a the file /tmp/anacdump.txt of the attempt to install with rpmarch=i586 (41.30 KB, text/plain)
2006-06-22 15:57 EDT, Erika Mustermann
no flags Details

  None (edit)
Description Erika Mustermann 2006-06-22 15:57:31 EDT
Description of problem:
Installing 'FC6 Test 1' on my Sony Vaio PCG-C1VFK fails due to the error message
"Error running transaction: package [glibc|openssl|kernel|kernel-devel] is
intended for a i686 architecture" when starting to install the selected packages.

The problem is exactly as in BUG #186378
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186378), but there is one
significant difference: The workaround with giving 'linux rpmarch=i586
 text' at the syslinux boot line doesn't work with FC6Test1! (It does with FC5!)

Here my /proc/cpuinfo:
processor       : 0
vendor_id       : GenuineTMx86
cpu family      : 6
model           : 4
model name      : Transmeta(tm) Crusoe(tm) Processor TM5600
stepping        : 3
cpu MHz         : 600.000
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr cx8 cmov mmx longrun lrti
bogomips        : 1355.29


P.S.: I attach the /tmp/anacdump.txt! Maybe this helps....
Comment 1 Erika Mustermann 2006-06-22 15:57:31 EDT
Created attachment 131381 [details]
This a the file /tmp/anacdump.txt of the attempt to install with rpmarch=i586
Comment 2 Paul Nasrat 2006-06-26 11:45:00 EDT
The FC6T1 tree does not contain a i586 kernel.
Comment 3 Jesse Keating 2006-07-19 19:49:58 EDT
i586 kernels are now included.

Note You need to log in before you can comment on or make changes to this bug.