Bug 196405 - KDE battery monitor doesn't stay in notification area
KDE battery monitor doesn't stay in notification area
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 20:26 EDT by Donald Straney
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-23 08:37:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald Straney 2006-06-22 20:26:07 EDT
(I'm sorry if this is assigned to the wrong component, this is the closest as
far as I know)

I'm using KDE 3.5 with FC5 on a laptop, and I've noticed that the battery
monitor in the notification area disappears after first use.  When I started FC5
for the first time or logged into a new account, it appeared, but disappeared
after the next reboot.  Enabling or disabling the 'Restore last session' option
doesn't change anything, and pressing the 'Start battery monitor' button in the
'Laptop Battery' section of the KDE control center doesn't help either.  What
does work, however, is disabling the battery monitor (with a checkbox in the
same section of the control center, I'm not in FC5 right now and don't remember
the name), pressing 'Apply', re-enabling it, and pressing 'Apply' again.  The
battery monitor appears, but it's gone again after the next reboot.

I'm using kdelibs-3.5.1-2.3 and kdebase-3.5.1-5.  GNOME's battery monitor works
fine, so I think it's a problem with the specific program instead of the kernel
or HAL.  Any information I left out?
Comment 1 Ngo Than 2006-06-23 08:37:43 EDT
there's new KDE-3.5.3 in FC5-update since 1 week. The new version includes 
several fixes and the fix for this problem, too.

You should update to new KDE version please. Thanks

Note You need to log in before you can comment on or make changes to this bug.