Bug 196407 - yum-updatesd silently fails
Summary: yum-updatesd silently fails
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-23 01:18 UTC by Josh Boyer
Modified: 2014-01-21 22:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 20:45:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josh Boyer 2006-06-23 01:18:10 UTC
Description of problem:

The yum-updatesd service starts the daemon but it silently fails shortly after.

Version-Release number of selected component (if applicable):

yum-2.9.1-1

How reproducible:

Always

Steps to Reproduce:
1. service yum-updatesd start
2. ps ax | grep yum-updatesd
3.
  
Actual results:

No running yum-updatesd process

Expected results:

Process is up and running

Additional info:

I have yet to see puplet do anything even though it's running.  I'm not sure if
it's related to this or not.

Comment 1 Jeremy Katz 2006-06-23 16:03:07 UTC
This is due to API changes in yum 2.9.1.  I've fixed it up in upstream CVS and
am just working on splitting yum-updatesd into its own package before building
yum again.

Comment 2 Josh Boyer 2006-07-17 20:45:57 UTC
This seems to be fixed now.


Note You need to log in before you can comment on or make changes to this bug.