Bug 196410 - language grouping on the login page
language grouping on the login page
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: FutureFeature, i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 22:37 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 10:40:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 415600 None None None Never
GNOME Desktop 521007 None None None Never

  None (edit)
Description Lawrence Lim 2006-06-22 22:37:24 EDT
Description of problem:
This is not a bug, its a request for the ordering of languages to be
re-designed. :-)

Splitting the languages A-M follow by N-Z works very well for en_US locale.
However, for languages which are not based on alphanumeric characters such as
chinese, japanese, korean and indic, it may cause confusion. Hence, if possible,
will it be possible to group the languages into geographic regions such as North
America, South America, North Asia, South Asia, Europe, etc.

Version-Release number of selected component (if applicable):
RHEL5-Alpha

How reproducible:
Always

Steps to Reproduce:
1.select language at log in
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2007-03-06 15:04:49 EST
Sounds fairly reasonable (although it means some languages will need to be shown
more than once).

Can you file an upstream report?
Comment 2 Matthias Clasen 2007-09-21 22:46:49 EDT
Not sure how this bug ended up on Fedora/devel ? 
The Fedora gdm theme uses the dialog for language selection, so the issue does
not even come up.

Note You need to log in before you can comment on or make changes to this bug.