Bug 196411 - installer insists on 640x480 resolution with DVI on X700 radeon
installer insists on 640x480 resolution with DVI on X700 radeon
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 22:48 EDT by Tom Horsley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 14:44:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 7243 None None None Never

  None (edit)
Description Tom Horsley 2006-06-22 22:48:00 EDT
Description of problem:

The FC6t1 graphical installer seems to suffer from this bug:

https://bugs.freedesktop.org/show_bug.cgi?id=7243

I unhooked the DVI output and hooked up an old vga crt in
order to do the install of FC6t1 since I couldn't reach any
buttons on the screen in 640x480 mode :-).

Version-Release number of selected component (if applicable):

Whatever the installer runs when it starts X.

How reproducible:

Every time.

Steps to Reproduce:
1. Try to do graphical install with hardware described in xorg bug 7243
  
Actual results:

only 640x480 pixels painted on screen.

Expected results:

Anything big enough to see the buttons would be nice.

Additional info:

Using the "resolution=1024x768" boot option when installing from DVD
didn't help, it still came up 640x480. Just as in the xorg bugzilla
described above, however, the signal to the monitor was much higher
resolution (according to the monitor, anyway), it was just that X
was only painting 640x480 pixels anyway.

I had hoped that the newer driver in FC6 would help (one of the reasons
I was checking out FC6), but it looks like the bug is still there.
Comment 1 Jesse Keating 2006-06-26 14:44:05 EDT
This needs the upstream bug fixed so Fedora will pick it up.  Closing Upstream.

Note You need to log in before you can comment on or make changes to this bug.