Bug 196413 - PC freezes at login screen
PC freezes at login screen
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 23:46 EDT by Adam
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 14:17:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam 2006-06-22 23:46:56 EDT
Description of problem:
I've tried installing FC5 several times now, always the same result.
Fedora boots fine, until it gets to the login screen.  The login screen fails to
appear, or it freezes on the login screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start PC
2. Select FC5 in Grub
3.
  
Actual results:
Freezes on login splash screen.

Expected results:
The ability to login.

Additional info:

Motherboard: Asus P5P800-VM - using integrated graphics

CPU: Pentium D 830 3.0Ghz
Comment 1 Adam 2006-06-25 19:42:55 EDT
Does anyone have ANY ideas or theories?  Maybe the MB is incompatible with
Fedora?  I've tested my memory with memtest86, and windows pro x64 runs fine.
Comment 2 Adam 2006-06-27 15:14:05 EDT
Update:
After some advice from fedoraforum.org, I changed my init runlevel to 3 at
startup.  Then I logged in and used startx to run gnome, and it worked.  Then I
updated everything with YUM.
But no luck, I still can't logout, end session, shutdown, etc without crashing.
 And I can't have my init runlevel at 5 at startup.
Comment 3 Dhaval Giani 2006-10-31 03:06:34 EST
logging in a similar fashion, i pressed ctrl-alt-f1 and pressed ctrl-c. I got a
kernel panic.

Also when I compiled my own vanilla kernel, that ran beautifully without any issues.
Comment 4 Ray Strode [halfline] 2006-10-31 09:57:38 EST
It sounds like some sort of X issue.  Note when you change your init runlevel to
3, rhgb doesn't get run.

It sounds like things crash the second time the X server is run.
Comment 5 Dhaval Giani 2006-10-31 13:27:52 EST
Also you might want to confirm if this happens only on the dual core systems.

Is kdump enabled by default in the fc5 x86_64 kernel? I can take a shot at
getting the panic down and emailing it.
Comment 6 Matěj Cepl 2006-12-12 09:46:58 EST
Could you please upgrade to FC6 and confirm that the problem is there as well. I
am afraid, that there is going to be less support for installation issues with
FC5, now when new Fedora is out. Sorry for bothering you.

Setting status to NEEDINFO (please, click on the checkbox below to mark this bug
as replied).
Comment 7 Dhaval Giani 2006-12-12 10:17:18 EST
I'm now away from my PC. I will be able to do that only after jan 2. will
provide you more information then. Sorry, can't be of much help till then.

Anyway, when I'm running my own kernel on FC5, I've absolutely no issues. So I
don't think its an X issue.
Comment 8 Dhaval Giani 2007-01-06 11:19:38 EST
Hi there,

I've just upgraded to FC6. It does not freeze anymore on bootup. I will run it
for some more time to be sure. By tomorrow I will have a more definitive answer.

Regards
Dhaval
Comment 9 Dhaval Giani 2007-01-08 10:42:23 EST
It does not freeze anymore! :)

Note You need to log in before you can comment on or make changes to this bug.