Bug 196433 - Unicode character U+7E6B is displayed incorrectly
Unicode character U+7E6B is displayed incorrectly
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fonts-japanese (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks: 209063
  Show dependency treegraph
 
Reported: 2006-06-23 05:45 EDT by C. N. Tsang
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 09:31:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Image showing incorrect and correct results for U+7E6B (29.11 KB, image/png)
2006-06-23 05:45 EDT, C. N. Tsang
no flags Details

  None (edit)
Description C. N. Tsang 2006-06-23 05:45:13 EDT
Description of problem:
----------------------
The glyph for unicode character U+7E6B in sazanami-gothic.ttf and
sazanami-mincho.ttf is incorrect.


How reproducible:
----------------
always can be reproduced.

Steps to Reproduce:
------------------
Display the following HTML in Firefox

<html>
<body>
<h1>Unicode U+7E6B</h1>
<table border="0">
<tr>
<td>sazanami-gothic.ttf</td><td><font face="Sazanami Gothic"
size="+4">&#x7e6b;</font></td>
</tr>
<tr>
<td>sazanami-mincho.ttf</td><td><font face="Sazanami Mincho"
size="+4">&#x7e6b;</font></td>
</tr>
</table>
</body>
</html>
  
Actual results:
--------------
The actual result is shown when the above HTML is displayed.
And is also included in the attached image.

Expected results:
----------------
As shown in the attached image.
Comment 1 C. N. Tsang 2006-06-23 05:45:13 EDT
Created attachment 131419 [details]
Image showing incorrect and correct results for U+7E6B
Comment 6 C. N. Tsang 2007-01-07 22:51:01 EST
I found that the package for fc6 named
fonts-japanese-0.20061016-1.fc6.noarch.rpm has fixed this problem.

But since my system has upgraded to fc6, I cannot test whether a similar package
for fc5 named fonts-japanese-0.20061016-1.fc5.noarch.rpm fixed this problem.
Comment 7 Akira TAGOH 2007-01-18 09:31:49 EST
forgot to update this bug. 0.20061016-1.fc5 should really fixes this issue since
both fonts are actually the same files.

Note You need to log in before you can comment on or make changes to this bug.