Bug 196441 - openct breaks Fedora Extra CT-API rule
openct breaks Fedora Extra CT-API rule
Status: CLOSED DUPLICATE of bug 190903
Product: Fedora
Classification: Fedora
Component: openct (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-23 07:17 EDT by Frank Büttner
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-23 08:16:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2006-06-23 07:17:28 EDT
Description of problem:
The file /usr/lib/libopenctapi.so breaks the FCE rule for CT-API driver's.

Version-Release number of selected component (if applicable):
openct-0.6.6-5.fc5

this must be put in the path that the ctapi-common package contains.
Comment 1 Frank Büttner 2006-06-23 08:16:09 EDT
190903 was not show at bugzilla query:(

*** This bug has been marked as a duplicate of 190903 ***

Note You need to log in before you can comment on or make changes to this bug.