Bug 196441 - openct breaks Fedora Extra CT-API rule
Summary: openct breaks Fedora Extra CT-API rule
Status: CLOSED DUPLICATE of bug 190903
Alias: None
Product: Fedora
Classification: Fedora
Component: openct
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-23 11:17 UTC by Frank Büttner
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-06-23 12:16:09 UTC


Attachments (Terms of Use)

Description Frank Büttner 2006-06-23 11:17:28 UTC
Description of problem:
The file /usr/lib/libopenctapi.so breaks the FCE rule for CT-API driver's.

Version-Release number of selected component (if applicable):
openct-0.6.6-5.fc5

this must be put in the path that the ctapi-common package contains.

Comment 1 Frank Büttner 2006-06-23 12:16:09 UTC
190903 was not show at bugzilla query:(

*** This bug has been marked as a duplicate of 190903 ***


Note You need to log in before you can comment on or make changes to this bug.