Bug 196483 - HTTP method error leads you to FTP setup dialog
HTTP method error leads you to FTP setup dialog
Status: CLOSED DUPLICATE of bug 190597
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-23 13:14 EDT by Mark McLoughlin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-23 17:09:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2006-06-23 13:14:03 EDT
If there is an error (e.g. you got the hostname wrong) fetching stage2 with the
likes of "linux method=http://foo", you are brought back to the FTP Setup screen
rather than the HTTP setup screen.

i.e. it seems to forget that you were using the HTTP method
Comment 1 Chris Lumens 2006-06-23 17:09:31 EDT

*** This bug has been marked as a duplicate of 190597 ***

Note You need to log in before you can comment on or make changes to this bug.