Bug 196538 - Incomplete and ambiguous Polish locale translation in dialog box
Incomplete and ambiguous Polish locale translation in dialog box
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks: 484497
  Show dependency treegraph
 
Reported: 2006-06-24 02:58 EDT by MW
Modified: 2009-02-07 08:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-25 20:55:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of the partially translated dialog box. (14.67 KB, image/png)
2006-06-24 02:58 EDT, MW
no flags Details

  None (edit)
Description MW 2006-06-24 02:58:29 EDT
Description of problem:
Incomplete Polish locale translation in dialog box informing about neccessity of
restarting the system after installation of packages requireing such a restart.
Ambiguous translation in M$ style saying that restart has to be performed
because "any" updates were applied, not updates that requires such a restart. 

Version-Release number of selected component (if applicable):
pirut-1.0.3-0.fc5

How reproducible:
every run installing packages that require restart of the system

Steps to Reproduce:
1.start the pup
2.update the package requires restart - eg. kernel
  
Actual results:
The ``Reboot later'' button is not translated.
Informational text says that restart has to be performed becasue "any" updates
were applied.

Expected results:
Complete translation of dialog box button and informational text saying that
restart has to be performed bacause there were updates requireing it.

Additional info:
Joe user who doesn't know English hits reboot now button, because it is
translated ( known from reality) and an average joe user may think Fedora must
be restarted zillion times like well known proprietary system.
Comment 1 MW 2006-06-24 02:58:30 EDT
Created attachment 131479 [details]
Screenshot of the partially translated dialog box.
Comment 2 Jeremy Katz 2006-06-25 20:55:23 EDT
Hrmm... for some reason, glade didn't mark the string for translation.  Fixed up
and will be in the next pot file update for translators to pick up.
Comment 3 David Lawrence 2006-06-27 21:50:29 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.