Bug 196551 - yelp cannot show a2p man page
yelp cannot show a2p man page
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-24 12:30 EDT by petrosyan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 14:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2006-06-24 12:30:28 EDT
Description of problem:
yelp cannot show a2p man page

Version-Release number of selected component (if applicable):
yelp-2.15.2-1

How reproducible:
almost always

Steps to Reproduce:
1. start yelp
2. type "man:a2p" in the search box
  
Actual results:
XML Parsing Error: not well-formed Location: file:///usr/share/man/man1/a2p.1.gz
Line Number 151, Column 65:Cute comments that say Here is a workaround because
awk is dumb ----------------------------------------------------------------^

Expected results:
a2p man page should be displayed

Additional info:
sometimes yelp shows a2p man page, but most of the times it doesn't. I don't
know why.
Comment 1 Matthew Barnes 2006-08-23 14:52:32 EDT
This seems to be fixed now in yelp-2.15.91-1.

Please re-open this bug if you're still experiencing the problem after upgrading
to the latest Rawhide release.

Note You need to log in before you can comment on or make changes to this bug.