Bug 1965629 - opensips-3.2.6 is available
Summary: opensips-3.2.6 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: opensips
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-05-28 14:30 UTC by Upstream Release Monitoring
Modified: 2022-05-07 04:32 UTC (History)
2 users (show)

Fixed In Version: opensips-3.2.6-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-07 04:32:24 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 3.2.0 (#1965629) (1.04 KB, patch)
2021-07-22 07:24 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 3.2.1 (#1965629) (1.08 KB, patch)
2021-08-17 15:08 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 3.2.2 (#1965629) (1.08 KB, patch)
2021-08-20 10:40 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 3.2.3 (#1965629) (983 bytes, patch)
2021-10-20 12:57 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.2.4 (#1965629) (983 bytes, patch)
2021-12-22 18:53 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.2.5 (#1965629) (1.05 KB, patch)
2022-02-24 17:20 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2021-05-28 14:30:35 UTC
Latest upstream release: 3.2.0-beta
Current version/release in rawhide: 3.1.2-2.fc35
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2561/

Comment 1 Upstream Release Monitoring 2021-05-28 14:30:39 UTC
An HTTP error occurred downloading the package's new Source URLs: Getting https://github.com/opensips/opensips/archive/3.2.0/opensips-3.2.0.tar.gz to ./opensips-3.2.0.tar.gz

Comment 2 Upstream Release Monitoring 2021-07-13 00:19:48 UTC
Latest upstream release: 3.2.0-rc1
Current version/release in rawhide: 3.1.2-3.fc35
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2561/

Comment 3 Upstream Release Monitoring 2021-07-13 00:19:52 UTC
An HTTP error occurred downloading the package's new Source URLs: Getting https://github.com/opensips/opensips/archive/3.2.0/opensips-3.2.0.tar.gz to ./opensips-3.2.0.tar.gz

Comment 4 Upstream Release Monitoring 2021-07-22 07:24:16 UTC
Latest upstream release: 3.2.0
Current version/release in rawhide: 3.1.2-3.fc35
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2561/

Comment 5 Upstream Release Monitoring 2021-07-22 07:24:23 UTC
Created attachment 1804375 [details]
[patch] Update to 3.2.0 (#1965629)

Comment 6 Upstream Release Monitoring 2021-08-17 15:08:35 UTC
Latest upstream release: 3.2.1
Current version/release in rawhide: 3.1.2-4.fc35
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2561/

Comment 7 Upstream Release Monitoring 2021-08-17 15:08:41 UTC
Created attachment 1814847 [details]
[patch] Update to 3.2.1 (#1965629)

Comment 8 Upstream Release Monitoring 2021-08-17 15:12:49 UTC
the-new-hotness/release-monitoring.org's scratch build of opensips-3.2.1-1.fc32.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=74013646

Comment 9 Upstream Release Monitoring 2021-08-20 10:40:30 UTC
Latest upstream release: 3.2.2
Current version/release in rawhide: 3.1.2-4.fc35
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2561/

Comment 10 Upstream Release Monitoring 2021-08-20 10:40:37 UTC
Created attachment 1816001 [details]
[patch] Update to 3.2.2 (#1965629)

Comment 11 Upstream Release Monitoring 2021-08-20 10:42:19 UTC
the-new-hotness/release-monitoring.org's scratch build of opensips-3.2.2-1.fc32.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=74197711

Comment 12 Upstream Release Monitoring 2021-10-20 12:57:49 UTC
Latest upstream release: 3.2.3
Current version/release in rawhide: 3.1.2-4.fc35
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2561/

Comment 13 Upstream Release Monitoring 2021-10-20 12:57:55 UTC
Created attachment 1835078 [details]
[patch] Update to 3.2.3 (#1965629)

Comment 14 Upstream Release Monitoring 2021-10-20 13:05:14 UTC
the-new-hotness/release-monitoring.org's scratch build of opensips-3.2.3-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=77563430

Comment 15 Upstream Release Monitoring 2021-12-22 18:53:12 UTC
Latest upstream release: 3.2.4
Current version/release in rawhide: 3.1.2-4.fc35
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2561/

Comment 16 Upstream Release Monitoring 2021-12-22 18:53:18 UTC
Created attachment 1847413 [details]
Update to 3.2.4 (#1965629)

Comment 17 Upstream Release Monitoring 2021-12-22 19:01:02 UTC
the-new-hotness/release-monitoring.org's scratch build of opensips-3.2.4-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=80339198

Comment 18 Upstream Release Monitoring 2022-02-24 17:20:14 UTC
Latest upstream release: 3.2.5
Current version/release in rawhide: 3.1.7-2.fc36
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2561/

Comment 19 Upstream Release Monitoring 2022-02-24 17:20:20 UTC
Created attachment 1863217 [details]
Update to 3.2.5 (#1965629)

Comment 20 Upstream Release Monitoring 2022-02-24 17:25:07 UTC
the-new-hotness/release-monitoring.org's scratch build of opensips-3.2.5-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=83278719

Comment 21 Upstream Release Monitoring 2022-04-21 13:28:44 UTC
Latest upstream release: 3.2.6
Current version/release in rawhide: 3.1.8-1.fc37
URL: https://opensips.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2561/

Comment 22 Upstream Release Monitoring 2022-04-21 13:28:50 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1650547728.641639.YbfbpDRB/opensips-3.2.6-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3053, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2988, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 23 Fedora Update System 2022-04-26 12:25:39 UTC
FEDORA-2022-0fcd8beb95 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0fcd8beb95

Comment 24 Fedora Update System 2022-04-26 13:19:41 UTC
FEDORA-2022-0fcd8beb95 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-0fcd8beb95`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-0fcd8beb95

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 25 Fedora Update System 2022-05-07 04:32:24 UTC
FEDORA-2022-0fcd8beb95 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.