This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 196563 - Can't rebuild kernel kernel-2.6.17-1.2139_FC5 from src rpm for x86_64
Can't rebuild kernel kernel-2.6.17-1.2139_FC5 from src rpm for x86_64
Status: CLOSED DUPLICATE of bug 126342
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-24 17:06 EDT by I. Piasecki
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 10:37:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description I. Piasecki 2006-06-24 17:06:14 EDT
Description of problem:
I can't rebuild kernel kernel-2.6.17-1.2139_FC5 from src rpm for x86_64.

Version-Release number of selected component (if applicable):


How reproducible:
I install as normal user kernel from source rpm, then i prepare to build by this
command:

rpmbuild -bp --target $(uname -m) kernel-2.6.spec

then i have this error:

Patch #810 (linux-2.6-execshield.patch):
+ patch -p1 -s
4 out of 4 hunks FAILED -- saving rejects to file arch/i386/kernel/sysenter.c.rej
  
Actual results:
error as above.

Expected results:
kernel should be ready for compile.

Additional info:
Comment 1 Dave Jones 2006-06-26 10:37:36 EDT
looks like xen patches didn't get applied.


*** This bug has been marked as a duplicate of 126342 ***

Note You need to log in before you can comment on or make changes to this bug.