Bug 196569 - invest-chart breakage due to missing glade file
Summary: invest-chart breakage due to missing glade file
Status: CLOSED DUPLICATE of bug 196552
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-24 22:43 UTC by Luke Macken
Modified: 2016-09-20 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-24 22:56:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luke Macken 2006-06-24 22:43:58 UTC
The invest-chart tool tries to open its glade file at the wrong location, and
proceeds to explode.

lmacken ~ % invest-chart
Data Dir: /usr/share/gnome-applets/invest-applet

(invest-chart:3115): libglade-WARNING **: could not find glade file
'/usr/share/gnome-applets/invest-applet/glade/financialchart.glade'
Traceback (most recent call last):
  File "/usr/bin/invest-chart", line 6, in ?
    win = invest.chart.show_chart(sys.argv[1:])
  File "/usr/lib/python2.4/site-packages/invest/chart.py", line 216, in show_chart
    ui = gtk.glade.XML(os.path.join(invest.GLADE_DATA_DIR, "financialchart.glade"))
RuntimeError: could not create GladeXML object
lmacken ~ % rpm -qf `which invest-chart`
gnome-applets-2.15.1.1-2
lmacken ~ % rpm -ql gnome-applets | grep financialchart
/usr/share/gnome-applets/glade/financialchart.glade

Comment 1 Luke Macken 2006-06-24 22:56:44 UTC

*** This bug has been marked as a duplicate of 196552 ***


Note You need to log in before you can comment on or make changes to this bug.