Bug 196599 - xfsprogs 2.8.4 are released
xfsprogs 2.8.4 are released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfsprogs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
ftp://oss.sgi.com/projects/xfs/downlo...
: Reopened
Depends On: 120622 192755
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-06-25 14:22 EDT by Robert Scheck
Modified: 2013-07-02 22:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 17:05:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Diff from xfsprogs 2.7.11-1 to 2.8.3-1 spec file (2.32 KB, patch)
2006-06-25 14:29 EDT, Robert Scheck
no flags Details | Diff
Diff from xfsprogs 2.7.11-1 to 2.8.4-1 spec file (2.42 KB, patch)
2006-07-04 06:36 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2006-06-25 14:22:31 EDT
Description of problem:
xfsprogs 2.8.3 were released at June 21th, 2006 while Fedora Core Development 
still hangs around at 2.7.11.

Version-Release number of selected component (if applicable):
xfsprogs-2.7.11-1

Actual results:
Patches and files for upgrade of the xfsprogs package are attached.

Expected results:
Upgrade to 2.8.3... ;-)

Additional info:
I added Florian as Cc - same procedure like in bug #185234 and #154323 :)
Comment 1 Robert Scheck 2006-06-25 14:29:19 EDT
Created attachment 131503 [details]
Diff from xfsprogs 2.7.11-1 to 2.8.3-1 spec file

xfsprogs-wrapper.h: attachment #131501 [details] (from bug #192755)
xfsprogs-2.7.11-mkfs-inode.patch: attachment #127452 [details] (from bug #120622)

BuildRoot was adapted to match with Fedora Extras Packaging Guidelines.
Finally,
I don't have a 64 bit system to test, whether 2.8.3 introduced any new multilib

problems...
Comment 2 Marcin Garski 2006-07-03 18:05:49 EDT
Now upstream version of xfsprogs is 2.8.4 :)
Comment 3 Robert Scheck 2006-07-04 06:36:07 EDT
Created attachment 131897 [details]
Diff from xfsprogs 2.7.11-1 to 2.8.4-1 spec file

Jeremy, added you for Cc because nobody seems to maintain xfsprogs package or
having time to apply these changes...
Comment 4 Jeremy Katz 2006-07-05 09:19:33 EDT
Committed, thanks for the patch
Comment 5 Robert Scheck 2006-07-11 16:57:44 EDT
Reopening, because xfsprogs 2.8.4 are not in Rawhide and you reported multiarch 
problem on ppc64 at Freenode IRC...maybe resolved by hitting dwmw2 or so, IIRC.
Comment 6 Jeremy Katz 2006-07-18 17:05:59 EDT
ExcludeArch'ing ppc64 for now (bug 199315) just to get this out

Note You need to log in before you can comment on or make changes to this bug.