Bug 196649 - Kernel module not loaded at boot for onboard sound Crystal CS4235
Kernel module not loaded at boot for onboard sound Crystal CS4235
Status: CLOSED DUPLICATE of bug 178998
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 04:36 EDT by Anders Widell
Modified: 2014-03-16 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 01:01:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file form system-config-soundcard (7.47 KB, text/plain)
2006-06-26 04:40 EDT, Anders Widell
no flags Details

  None (edit)
Description Anders Widell 2006-06-26 04:36:57 EDT
Description of problem:
During first boot after installing fedora core 6 test 1, I get the following
error dialogs (each one in a separate dialog window):

Unable to read /proc/asound/modules!
Unable to find module snd-cs4236 in /proc/asound/modules!
Unable to read /proc/asound/modules!
Unable to find module snd-cs4236 in /proc/asound/modules!

The configuration of the sound card then fails. The sound card can be configured
successfully by executing the following two commands:

# modprobe snd-cs4236
# system-config-soundcard

However, after each reboot the sound module has to be reloaded manually.

Version-Release number of selected component (if applicable):
initscripts-8.35-1
system-config-soundcard-1.2.17-6
kernel-2.6.17-1.2307_FC6

How reproducible:
Always.

Steps to Reproduce:
1. Install Fedora Core 6 test 1 on computer with Crystal CS4235 sound card.
2. Boot.
3.
  
Actual results:
Sound module snd-cs4236 not automatically loaded during boot. Sound card
configuration fails during first boot.

Expected results:
Sound module snd-cs4236 automatically loaded during boot. Sound card
configuration succeeds during first boot.

Additional info:
Comment 1 Anders Widell 2006-06-26 04:40:02 EDT
Created attachment 131519 [details]
Log file form system-config-soundcard
Comment 2 Bill Nottingham 2006-06-29 01:01:21 EDT

*** This bug has been marked as a duplicate of 17899 ***
Comment 3 Bill Nottingham 2006-06-29 01:01:35 EDT
*** This bug has been marked as a duplicate of 178998 ***

*** This bug has been marked as a duplicate of 178998 ***

Note You need to log in before you can comment on or make changes to this bug.