Bug 1966827 - VDO's UDS index code can be improved in various ways
Summary: VDO's UDS index code can be improved in various ways
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: kmod-kvdo
Version: 8.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: ---
Assignee: Matthew Sakai
QA Contact: Filip Suba
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-06-02 01:12 UTC by Matthew Sakai
Modified: 2021-11-10 06:40 UTC (History)
3 users (show)

Fixed In Version: 6.2.5.58
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-09 19:28:45 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2021:4359 0 None None None 2021-11-09 19:28:48 UTC

Description Matthew Sakai 2021-06-02 01:12:35 UTC
Description of problem:
The work of implementing the non-lvm to lvm conversion feature revealed several ares where the UDS index code can be improved, but that were not included in the initial feature development.

Version-Release number of selected component (if applicable):
6.2.5.41

How reproducible:


Steps to Reproduce:
1. These changes should not result in any functional changes to VDO or UDS, so SanityOnly checking is sufficient.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Filip Suba 2021-07-30 09:13:08 UTC
Verified with kmod-kvdo-6.2.5.65-79.el8

Comment 7 errata-xmlrpc 2021-11-09 19:28:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (kmod-kvdo bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4359


Note You need to log in before you can comment on or make changes to this bug.