Bug 196684 - Wired when cable removed
Wired when cable removed
Status: CLOSED DUPLICATE of bug 230256
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 10:19 EDT by gareth foster
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-08 19:16:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description gareth foster 2006-06-26 10:19:17 EDT
Description of problem:
I can unplug the ethernet cable on my laptop, and then wait a second,
networkmanager realises and the icon changes to disconnected. After a while,
networkmanager starts looking for connections, presumably checking the wired and
wireless options, for some reason it decides the wired option is available and
the icon changes again. Naturally, I can't connect to any servers since the
cable is removed, and worse still, if I plug the cable back in, networkmanager
doesn't seem to do anything about it and the network doesn't come back up.

Version-Release number of selected component (if applicable):
NetworkManager-0.6.2-2.fc5

How reproducible:
Very

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:


Expected results:


Additional info:
AlienWare Laptop, all update RPMs applied.
Comment 1 Dan Williams 2006-07-09 19:41:53 EDT
Do you know what network controller your laptop has?

Can you put the output of 'lsmod' and 'lspci' (executed from a terminal) into
this bug report?

Also, can you attach the output of 'lshal' from a terminal both when the cable
is plugged in, and when it is not plugged in?  (please attach as text files, not
pasted into the bug report since these are quite long)

Thanks!
Comment 3 Matěj Cepl 2007-03-08 19:16:23 EST

*** This bug has been marked as a duplicate of 230256 ***

Note You need to log in before you can comment on or make changes to this bug.