Bug 196706 - gecko-sharp2 should be a runtime dependancy for blam.
gecko-sharp2 should be a runtime dependancy for blam.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: blam (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 11:56 EDT by Wade Mealing
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.8.2-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 16:18:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2006-06-26 11:56:44 EDT
Description of problem:

yum install blam 
blam fails to start

Version-Release number of selected component (if applicable):

Name        : blam                         Relocations: (not relocatable)
Version     : 1.8.2                             Vendor: Fedora Project
Release     : 5.fc6                         Build Date: Fri 02 Jun 2006 10:39:42
PM EST


How reproducible:

Every time.

Steps to Reproduce:
1. yum install blam (without gtk-sharp2 installed)
2. click blam from the menu
3. wait..
  
Actual results:

Blam crashes, missing gecko-sharp2.

Expected results:

Blam to run for my rss goodness.

Additional info:

Looks like its an package runtime dependancy that has been missed.  yum install
gecko-sharp2 and it runs.
Comment 1 Wade Mealing 2006-07-13 21:44:06 EDT
Any movement.. any movement at all  ?


Note You need to log in before you can comment on or make changes to this bug.