Bug 196720 - RHEL4 U4 i386 partner beta will not install on Dylan systems
RHEL4 U4 i386 partner beta will not install on Dylan systems
Status: CLOSED DUPLICATE of bug 196723
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-26 13:57 EDT by Larry Newitt
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 15:15:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
serial-debug print (10.65 KB, text/plain)
2006-06-26 13:57 EDT, Larry Newitt
no flags Details

  None (edit)
Description Larry Newitt 2006-06-26 13:57:35 EDT
Description of problem:
When attempting to install the RHEL4 U4 partner beta (i386) on a Unisys Dylan 
system, the uniprocessor installation kernel panics.  We found that the system 
will install when using the "noapic" parameter.

This is a regression from RHEL4 U3.  There were no kernel parameters rquired 
to install RHEL4 U3

Version-Release number of selected component (if applicable):
2.6.9-39.EL


How reproducible:
Can be reproduced anytime install is attempted without the nopic parameter.

Steps to Reproduce:
1. Boot from the RHEL4 U4 i386 partner beta CD1 and attempt to install.
2.
3.
  
Actual results:
Kernel panics.

Expected results:
Kernel does not panic.

Additional info:

This problem appears to be similar to the problem reported in Bugzilla Bug 
195002.  The patch that corrected that problem will not corrct this one 
because the dmidecode values are different for the Dylan systems.  If you want 
to make a similar patch for the Dylan systems we can provide the dmidecode 
product names for the Dylan systems.
Comment 1 Larry Newitt 2006-06-26 13:57:35 EDT
Created attachment 131554 [details]
serial-debug print
Comment 2 Larry Newitt 2006-06-26 14:17:35 EDT
This is duplicate of Bug 196723.  I get errors when I try to mark it as a 
duplicate.
Comment 3 Konrad Rzeszutek 2006-06-26 15:15:02 EDT

*** This bug has been marked as a duplicate of 196723 ***

Note You need to log in before you can comment on or make changes to this bug.