Bug 1967455 - [5.0][upgrade][cephadm]: Cephadm doesn't adopt the respective realm, zones, and zone-group in case of a multi-site upgrade from 4.2GA. [NEEDINFO]
Summary: [5.0][upgrade][cephadm]: Cephadm doesn't adopt the respective realm, zones, a...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 5.0
Assignee: Guillaume Abrioux
QA Contact: Vidushi Mishra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-06-03 08:02 UTC by Manasa
Modified: 2021-08-30 08:31 UTC (History)
17 users (show)

Fixed In Version: ceph-ansible-6.0.11-1.el8cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-30 08:31:02 UTC
Target Upstream Version:
mbenjamin: needinfo? (smanjara)
mgowri: needinfo? (cbodley)
tchandra: needinfo? (mbenjamin)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github ceph ceph-ansible pull 6618 0 None open cephadm-adopt: support rgw multisite adoption 2021-06-23 13:30:12 UTC
Github ceph ceph-ansible pull 6633 0 None open cephadm-adopt/rgw: add host target in svc_id 2021-06-29 12:10:57 UTC
Red Hat Issue Tracker RHCEPH-275 0 None None None 2021-08-30 00:23:30 UTC
Red Hat Product Errata RHBA-2021:3294 0 None None None 2021-08-30 08:31:24 UTC

Comment 24 errata-xmlrpc 2021-08-30 08:31:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Red Hat Ceph Storage 5.0 bug fix and enhancement), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3294


Note You need to log in before you can comment on or make changes to this bug.