Bug 19676 - Screen output of rp3 looks mangeled
Screen output of rp3 looks mangeled
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-24 07:25 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:28:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-24 07:25:29 EDT
This supersedes bug #19452, onto which I could not later append a 
valid screenshot. Hope, this time, it will work.
Comment 1 Need Real Name 2000-10-24 07:30:19 EDT
It did not work... Bugzilla stated every time, that my attached file was
empty (which is not the case). Anyways, I've uploaded it onto my web page,
please look at
<A
HREF="http://homepages.compuserve.de/ChALorenz/img/comp/rp3.png">http://homepages.compuserve.de/ChALorenz/img/comp/rp3.png</A>
Comment 2 Nalin Dahyabhai 2000-10-24 12:15:02 EDT
Looks like you're using a theme other than the default.  Some theme engines are
buggy.  Does this still happen when you switch back to the default GTK+ theme? 
If not, what kind of video card do you have in your system?  Are you using
XFree86 3.3.6 or 4.0?
Comment 3 Need Real Name 2000-10-25 02:45:05 EDT
Yes, I'm using a different theme (unfortunately, I'm sitting on another
machine, so I can't tell you now, which one).

A few details to my configuration:

- Helix Gnome 1.0 for RedHat 7.0
- XFree 4.x
- Matrox Millennium G200

With the former Helix Gnome Version and XFree 3.x of RH 6.2, it looked normal,
and I didn't switch the themes since that time.
Comment 4 Need Real Name 2000-10-27 02:07:17 EDT
Solved. The Theme "Marble3D", which I was using, was responsible for the
weird output. But I still don't know, why it worked on RH6.2 without 
problems - the theme itself is more than a year old now - no changes since
August 1999.
Comment 5 Bill Nottingham 2006-10-18 14:28:51 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.