Bug 19681 - red hat 7.0 setup problem
red hat 7.0 setup problem
Status: CLOSED DUPLICATE of bug 19577
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-24 09:21 EDT by Need Real Name
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 16:19:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-24 09:21:38 EDT
This is the file inside the disk that red hat setup saved,
i cannot setup red hat
it stopped in "create Loopback...." 


Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1469, in 
doInstall
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 643, in 
makeFilesystems
  File "/usr/lib/anaconda/isys.py", line 78, in ddfile
    os.write(fd, buf)
OSError: [Errno 28] No space left on device

Local variables in innermost frame:
n: 267
fn: <method InstallInterface.progressWindow of InstallInterface instance 
at 82798d0>
buf:
Comment 1 Nalin Dahyabhai 2000-10-24 12:13:33 EDT
Reassigning to the installer component (the setup package provides the
/etc/services file, among other things).
Comment 2 Michael Fulbright 2000-10-30 16:19:13 EST

*** This bug has been marked as a duplicate of 19577 ***

Note You need to log in before you can comment on or make changes to this bug.