Bug 196838 - trying to install FC6T1 in a vmware 5.5 box running under FC5
trying to install FC6T1 in a vmware 5.5 box running under FC5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-27 01:56 EDT by Joachim Backes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 15:39:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback and dump (11.06 KB, application/x-gzip)
2006-06-27 01:56 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2006-06-27 01:56:21 EDT
Description of problem:

I tried to install FC6T1 in vmware 5.5. My host system is FC5.
Running a virtual LSI SCSI adapter with 8GB virtual disk.

If starting the text installer, anaconda dies after asking for the network
parameters of the fc6t1 machine. I will attach the traceback.

If starting the graphical installer, then a german keyboard is handled
incorrectly (y <-> z,...) during setting the hostname, and entering ip addresses
for gateway and name server (miscellaneous settings in the network part) are not
accepted: anaconda says that I did not enter a gateway address despite of the
fact the the fields are not empty.
Version-Release number of selected component (if applicable):
FC6T1

How reproducible:
Each time

Steps to Reproduce:
1.Start vmware, boot from the Fc6T1 dvd

  
Actual results:
The installer dies

Expected results:
fc6t1 will be installed

Additional info: Anaconda traceback
Comment 1 Joachim Backes 2006-06-27 01:56:21 EDT
Created attachment 131586 [details]
anaconda traceback and dump
Comment 2 Roffe Moshe 2006-06-28 05:18:12 EDT
i have encountered another problem

using vmware server beta 2 , i tried installing fc6 test 1 using
http installation method.

i took from the boot.iso the vmlinuz and the initrd.img , put the on
/boot, and rebooted the machine (fc5).

after succefull boot, and using text installation, i have got ip number from 
my router dhcp server , and after typing the http (and even ftp) server name 
and url, a CRASH appeared with reboot.

trying to disable acpi, to no avail. (sometimes it works).

Roffe Moshe.
Comment 3 David Cantrell 2006-06-29 11:49:30 EDT
Network installs for FC6 Test 1 were more or less unusable.  Numerous known
problems with HTTP installs and we have addressed most (if not all) of them in
rawhide.  So for FC6t1, you'll have to stick with CD installs.

I am looking at this vmware issue today.  If you have any other info you can
post here, please do.
Comment 4 David Cantrell 2006-10-02 15:39:03 EDT
I've been able to do network and CD installs of FC6 Test 3 and rawhide on vmware
5.5.  Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.