Bug 196890 - boot glitch - entereing runlevel 5 ns write mode failed
boot glitch - entereing runlevel 5 ns write mode failed
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-27 11:10 EDT by Bob Agel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:55:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg (20.18 KB, application/octet-stream)
2006-06-27 11:10 EDT, Bob Agel
no flags Details

  None (edit)
Description Bob Agel 2006-06-27 11:10:34 EDT
Description of problem:
During boot, 'rhgb quiet' interrupts with: "entering runlevel 5  ns  Write Mode
  FAILED"  Boot continues normally afterwards and ends up at gnome desktop
without incident.  I had believed it was connected to SELinux, but have since
disabled and still get the same message on every boot.  DMESG attached for review.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bob Agel 2006-06-27 11:10:34 EDT
Created attachment 131607 [details]
dmesg
Comment 2 Bob Agel 2006-06-27 15:15:19 EDT
Partial success - after updates 6/27/06, this error has been eliminated on
2.6.17-1.2307.  HOWEVER, the new kernel 2.6.17-1.2318 fails to connect to
internet and multiple failures during boot.  New bugzilla to follow.
Comment 3 Matthew Miller 2007-04-06 13:20:55 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Ray Strode [halfline] 2007-08-14 11:55:01 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.