Bug 196905 - unable to load any kernel modules: insmod: error inserting '/lib/mptbase.ko': -1 Operation not permitted
Summary: unable to load any kernel modules: insmod: error inserting '/lib/mptbase.ko':...
Status: CLOSED DUPLICATE of bug 196871
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: ia64 Linux
urgent
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks: fedora-ia64
TreeView+ depends on / blocked
 
Reported: 2006-06-27 16:19 UTC by Doug Chapman
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-28 00:24:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Doug Chapman 2006-06-27 16:19:06 UTC
Description of problem:
This is seen on my ia64 system after upgrading the kernel rpm to
2.6.17-1.2318_FC6.  Similar problem seen if we boot the installer kernel however
that is less obvious.  

Appears we are unable to load any kernel modules on bootup:

ksign: module signed with unknown public key
- signature keyid: c5f9b8db67fc156d ver=3
insmod: error inserting '/lib/mptbase.ko': -1 Operation not permitted
ksign: module signed with unknown public key
- signature keyid: c5f9b8db67fc156d ver=3
insmod: error inserting '/lib/scsi_mod.ko': -1 Operation not permitted
ksign: module signed with unknown public key
- signature keyid: c5f9b8db67fc156d ver=3
insmod: error inserting '/lib/sd_mod.ko': -1 Operation not permitted

... continues with every module it tries to load ....



Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2318_FC6

How reproducible:
100%


Steps to Reproduce:
1. install the new kernel rpm
2. boot
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 G.Wolfe Woodbury 2006-06-27 21:04:59 UTC
Additional observations:
  Will not load the RTL-8139 network driver in order to install via network
booting from the boot.iso in current rawhide/devel images/ directory.

Comment 2 G.Wolfe Woodbury 2006-06-27 21:07:11 UTC
Oops - This is on the i686 architecture.
Celeron(Coppermine)@600MHz 256MiB RAM, RTL8139, VIA chipset


Comment 3 Dave Jones 2006-06-28 00:24:57 UTC

*** This bug has been marked as a duplicate of 196871 ***


Note You need to log in before you can comment on or make changes to this bug.