Bug 196911 - Needs a rebuild
Needs a rebuild
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: wp_tray (Show other bugs)
4
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-27 12:29 EDT by Denis Leroy
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 07:39:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis Leroy 2006-06-27 12:29:26 EDT
Needs to be recompiled with gtkmm 2.6.9. Could you please queue a rebuild ? Thanks.
Comment 1 Michael J Knox 2006-07-16 16:13:14 EDT
Looks like an MIA package maintainer. 

Perhaps you can email him directly? Also, we have this (offically now):

http://fedoraproject.org/wiki/Extras/Policy/AWOL_Maintainers

So you might want to review that. 
Comment 2 Denis Leroy 2006-07-17 05:30:18 EDT
The 2.6.9 gtkmm release was a mistake that should never have happened (was not
meant to break ABI). So I'll release 2.6.10 and that should fix the wp_tray
problem as well.
Comment 3 Denis Leroy 2006-08-29 07:39:37 EDT
The gtkmm 2.6.10 release fixed the problem.

Note You need to log in before you can comment on or make changes to this bug.